User avatar

Rocketmanbob

Veteran

Windows PC
Posts

907

Hello,

My copy of the game randomly crashes to the desktop when trying to run. It mostly happens with TLEs, but has happened a couple of time for career events.

I'd ask if it was anyway related to yesterday's prolonged "error 6" problem that a great number of people were having who didn't seem to be having connection problems with other, non-GL games...But I'm not sure if that would be possible to know.

I have a hard-wired, high-speed internet connection (100+ Mb/s download, 40+ Mb/s upload) which has no other users on it. So I'm pretty sure it wasn't at my end.

I understand there'll be bugs in the beginning. But it's kind of annoying when it keeps consuming fuel which takes time to refresh. Not really a good thing to have happening, since it leads to the opposite of good will on the part of players, which in turn can make them more likely to keep their wallets closed than open   ;)
User avatar

Rocketmanbob

Veteran

Windows PC
Posts

907

29 minutes later is happened again. This time driving the second race of the DS E-tense season...Wasted a fuel, of course...

Sure that on-line only was a good idea?
User avatar

SpeedyBoi

Senior Member

Apple (iOS)
Posts

150

I have also had this happen to me. The game will occasionally crash when starting a race. It first happens on an LTE, but it has also happened in career and even Multiplayer. So not only does it kill my fuel, but it also kills my pride.
Thanks for reading,
-SpeedyBoi

————————————————

Main platform: iOS
Secondary platform: Windows 10

In-game name: UERK_SpeedyBoi (iOS), •SpeedyBoi• (W10)

Club: UERK2™ (iOS)
CheeseGodArmy (W10)

Cars
Owned: 54/58
Max BP: 38/58
Max Upgrade: 18/58
User avatar

Rocketmanbob

Veteran

Windows PC
Posts

907

It just happened again, twice, about 30 minutes prior to posting this note. In both of today's episodes it was when starting a career race...
User avatar

Andrei FromGameloft

Retired Community Manager

Windows PC
Posts

15

Hi there Rocketmanbob and SpeedyBoi, sorry to hear you're going through these issues. :( I strongly recommend contacting the Customer Care team via the in-game button so the devs can further investigate these issues. :)

Thanks,
Andrei
no avatar

djcloud2005

Junior Member

Google Play (Android)
Posts

1

I had this game previously (around a month or two ago) but had to uninstall. Now though I downloaded it again it absolutely will not go pass the first screen(1-2 seconds in) and I am curious as to how I might possibly fix this issue. I am trying to run it on a Galaxy S7 and this is the very first bug/issue I have ever had with the game...please for the love of all you hold holy, help me fix this issue so I may return to it and spend my money on a game that I truly do love!!!   PLEEEAAASSSEEE!!!!!