no avatar

theNurky

Junior Member

Windows PC
Posts

17

Mencotton wrote:
Mencotton

Literally same .DLL is causing the error at my side, only when I switch to Intel HD... Waiting for Gameloft to do something.. even though the DLL is Microsoft's program.
User avatar

Fabien FromGameloft

Community Manager

Posts

1678

Thanks for the reports, we are investigating.
User avatar

Mencotton

Junior Member

Windows PC
Posts

7

@theNurky Thanks for your report. Gameloft noticed this issue. I hope Gameloft fix it early.

Anyway, I found another issue.
Asphalt9's starting is failed. So I tried to play other app. (Microsoft Solitaire Collection)
But, this starting is failed as Asphalt9.
Is there people who has the same problem?
no avatar

theNurky

Junior Member

Windows PC
Posts

17

Mencotton wrote:
Mencotton

Try running "wsreset" via Command Prompt that has Administrator Permissions. You can do so by searching Command Prompt, and then holding Ctrl+Shift+Enter to launch as Administrator. "wsreset" will reset all Windows Store settings. If that doesn't work, try "SFC /SCANNOW". What will this do is scan the system for integrity and any issues it might encountered. And try to fix those.

Also I didn't encounter any issues with other Microsoft Store applications. Only Asphalt 9.
no avatar

Fabrizio_Corti

Junior Member

Windows PC
Posts

25

i have the same problem.
When i run i see the logo but after crash. This is my PC

OS
Windows 10 PRO - Version 1709 (build SO 16299.461)CPUIntel Core i7 840QM @ 1.87GHz  RAM16,0GB Dual-Channel DDR3 @ 665MHz (8-8-8-23) GraphicsDELL ST2220L (1920x1080@60Hz)1024MB NVIDIA Quadro FX 1800M (Dell)
no avatar

theNurky

Junior Member

Windows PC
Posts

17

Fabrizio_Corti wrote:
Fabrizio_Corti

Can you type "eventvwr" in the Start Menu and go to Windows Logs->Application
Search for Application Error and Information, find the faulting applicaiton=asphalt9_w10_x86_rtl.exe and provide the rest of information in the thread.

Thank you.
no avatar

theNurky

Junior Member

Windows PC
Posts

17

Additional Error Information For The Developers:
[5548] Suspending
[4560] ERROR FindDefaultInterface:CM_Get_Device_Interface_List_Size failed:0x00000000, InterfaceListSize = 1
[4560] ERROR SensorOpenByType:Failed to open sensor error:0x00000490
[4560] ERROR FindDefaultInterface:CM_Get_Device_Interface_List_Size failed:0x00000000, InterfaceListSize = 1
[4560] ERROR SensorOpenByType:Failed to open sensor error:0x00000490
[4560] ERROR FindDefaultInterface:CM_Get_Device_Interface_List_Size failed:0x00000000, InterfaceListSize = 1
[4560] ERROR SensorOpenByType:Failed to open sensor error:0x00000490
no avatar

MininuMudoTM

Senior Member

Google Play (Android)
Posts

123

My game shows up Gameloft logo, screen goes black, then crashes. ALWAYS. Fix this as soon as possible, because I want to check A9 on Windows 10!
User avatar

Mencotton

Junior Member

Windows PC
Posts

7

Deleted.
User avatar

Mencotton

Junior Member

Windows PC
Posts

7

theNurky wrote:
Try running "wsreset" via Command Prompt that has Administrator Permissions. You can do so by searching Command Prompt, and then holding Ctrl+Shift+Enter to launch as Administrator. "wsreset" will reset all Windows Store settings. If that doesn't work, try "SFC /SCANNOW". What will this do is scan the system for integrity and any issues it might encountered. And try to fix those.

Also I didn't encounter any issues with other Microsoft Store applications. Only Asphalt 9.
 

I tried this command. But nothing becomes better.