no avatar

romanobb

Junior Member

Windows PC
Posts

10

Location

peterborough ont canada

Multi player stopped working last night

Tue Mar 30, 2021 5:32 pm
cant play multi player i get the message no opponents available try later.  been that way for  24 hrs. . i reinstainterlled the game same result checked internet is good. i run another account on asphalt 9 on a different laptop same location and it is working fine can anyone help.
only multi is acting up the rest of the game is working well.
no avatar

Arnatti

Junior Member

Apple (iOS)
Posts

3

Hi,
Je ne peux pas jouer en multiplayeur version mondiale depuis hier soir. Le multi p de pâque ne fonctionne qu a moitié 2 joueurs max a chaque fois. C est pénible
User avatar

Ella FromGameloft

Community Manager

Apple (iOS)
Posts

1

Multi player stopped working last night

Thu Apr 01, 2021 3:37 pm
Hi, romanobb! The issue is fixed now. Please let me know if it still occurs for you!
User avatar

Ella FromGameloft

Community Manager

Apple (iOS)
Posts

1

Multi player stopped working last night

Thu Apr 01, 2021 3:39 pm
Arnatti, can you please reach out to Customer Care about this? The issue romanobb has mentioned is fixed. Thanks! ^-^
no avatar

.deven77

Junior Member

Google Play (Android)
Posts

2

Hi, for me the problem is solved it works again, thank you. TweakBox Tutuapp
no avatar

Arnatti

Junior Member

Apple (iOS)
Posts

3

Ella FromGameloft wrote:
Arnatti, can you please reach out to Customer Care about this? The issue romanobb has mentioned is fixed. Thanks! ^-^

I'm sorry but it woks only sometimes and when it woks we are just two players for the mondial series and Pâques series too. No more 2 players in eacch. Why ?
no avatar

Arnatti

Junior Member

Apple (iOS)
Posts

3

sorry the start of the previous message was not clear.
Since yesterday i have asked customer service to resolve my problem but no one responding. In l'eWorld série multiplayer i always play against the same player at any time in 1 vs 1 and i win all the time. For the other multiplayer no players are found. And my team tells me, in the multiPlayer rank in the team i don't appear for any 2 multiplayer. The game was working well in all modes until Tuesday . 

[Mod edit- Your previous post was not clear because the Spam links you added broke the formatting. That post has been DELETED as Commercial Spam!]
no avatar

spartanbp

Senior Member

Google Play (Android)
Posts

184

I have the same problem. Contacted help, no answer.
no avatar

coskunkurum@gmail.com

Member

Windows PC
Posts

40

Sayın İlgililer,
Oyun ile ilgilenmiyorsunuz. Oyuncular emek ve para harcıyor. Bu paraları geri verin bari. Çünkü hak etmiyorsunuz.
no avatar

Potvoora

Junior Member

Google Play (Android)
Posts

2

I have same issue since last night. Almost all the time it found no players and if it found any then only 1 is found and ifI won I only received 6points for the series score. And I gain no reputation points - I can see how much I got in every race but it is not counted for the Daily goals (Win reputation for you club 0/50).
And being new here I cant post any post.