Have you encountered an issue with the game or with your account? Let us know here.
User avatar

Old Rat

Junior Member

Windows PC
Posts

13

Location

Denmark

Missing sound periodicly on some tracks?

Sat Aug 31, 2019 11:23 pm
Hi' fellow drivers

I have experienced some issues with the tracks "No Man's Land" and "Autumn Winds". 
Sometimes when I race these tracks, all Engine sound and Nitro sound is dead, but I can hear the other cars.
It appears both in Multiplayer, Career and Mastery Events.
It is bloody hard, to play classic mode in Multiplayer and win, when you have to look at the Nitro Bar all the times while steering the car!!
I wonder if any others have the problem with this?

Regards
Driver 5060
AX Name: Driver 5060.

Cheaters are lower than the bugs on my windscreen.
User avatar

Sayaneechan

Veteran

Apple (iOS)
Posts

4871

This is a long-standing issue. I have brought it up as well like 1 and half year ago. It’s still here ::)
User avatar

Old Rat

Junior Member

Windows PC
Posts

13

Location

Denmark

Hmmm - Another one of Gameloft's "who cares?" faults...

Well, good to know I'm not the only one experiencing this, thank you  :)
AX Name: Driver 5060.

Cheaters are lower than the bugs on my windscreen.
User avatar

Sayaneechan

Veteran

Apple (iOS)
Posts

4871

Old Rat wrote:
Hmmm - Another one of Gameloft's "who cares?" faults...

Well, good to know I'm not the only one experiencing this, thank you  :)

I think everyone does. Every other member here experiences the same.