Have you encountered an issue with the game or with your account? Let us know here.
User avatar

Booster McQueen

Senior Member

Windows PC
Posts

147

Re: Nitro Sound Loss Bug

Sun Apr 15, 2018 9:03 pm
I also have the sound loss bug since several months on some tracks but it's both the motor and the nitro sound that always disappear when it happens. Windows 10 pc.
User avatar

PIT56FR

Senior Member

Apple (iOS)
Posts

138

Re: Nitro Sound Loss Bug

Sun Apr 15, 2018 11:56 pm
me it's often in automns winds (maybe 6 time on 10 race, don't matter if it's LTE,MP or career) in factory and no man's land but just 1/10 for both, never in other tracks. IOS 11.3
User avatar

John G

Veteran

Windows PC
Posts

1433

Re: Nitro Sound Loss Bug

Sat May 26, 2018 4:18 pm
As an update:  Lately upon WIN10 it has become worse, at least for me.  Now no matter the track, MP, Masteries, or LTE, it's happening much more often.  It's very annoying to say the least.
User avatar

Grand Voyageur

Senior Member

Windows PC
Posts

341

Re: Nitro Sound Loss Bug

Sat May 26, 2018 5:51 pm
John G wrote:
As an update:  Lately upon WIN10 it has become worse, at least for me.  Now no matter the track, MP, Masteries, or LTE, it's happening much more often.  It's very annoying to say the least.

Same with me Friend.
So the problem also lies with Windows updates. They changed the way my speakers work!? WTF
User avatar

PIT56FR

Senior Member

Apple (iOS)
Posts

138

Re: Nitro Sound Loss Bug

Mon Nov 19, 2018 3:26 pm
cmon GL a little fix would be great
User avatar

PIT56FR

Senior Member

Apple (iOS)
Posts

138

Re: Nitro Sound Loss Bug

Mon Mar 11, 2019 2:05 pm
we are near at 1 year since bug reported and happen more and more often with the time, reinstall the game don't fix it.