no avatar

Talaxis

Senior Member

Apple (iOS)
Posts

251

Fire Armor Bug

Thu Nov 05, 2015 3:28 am
JP I know you're aware of the fire armor bug, and I have some information that might help you pinpoint the issue.

With my nature set I have 5.33 armor.  The belt has 468 armor and 10% nature armor bonus.
When I swap my nature belt out for my haste belt (540 armor), my armor drops to 5.07.

With my fire set I have 5.12 armor.  The belt has 504 armor and 10% fire armor bonus.  When I swap it out for my haste belt (540 armor), my armor rises to 5.18.  

It appears that the fire belt armor bonus isn't factoring in correctly.  Mine belt is the Burning Phantasm if that helps.
User avatar

dummy0151

Veteran

Apple (iOS)
Posts

1312

Location

Weyhausen, Germany

Re: Fire Armor Bug

Thu Nov 05, 2015 8:29 am
Talaxis wrote:
JP I know you're aware of the fire armor bug, and I have some information that might help you pinpoint the issue.

With my nature set I have 5.33 armor.  The belt has 468 armor and 10% nature armor bonus.
When I swap my nature belt out for my haste belt (540 armor), my armor drops to 5.07.

With my fire set I have 5.12 armor.  The belt has 504 armor and 10% fire armor bonus.  When I swap it out for my haste belt (540 armor), my armor rises to 5.18.  

It appears that the fire belt armor bonus isn't factoring in correctly.  Mine belt is the Burning Phantasm if that helps.
 

i have rolling flames, and i get a 16% fire bonus, it should be 26% because i equip it with the fire shield, there seems to be a issue with the bonus being added.
http://mobileforum.gameloft.com/forum_revamp/viewtopic.php?f=1816&t=255419
@Gameloft
XP rates have been adjusted to offer a better gaming experience. Thanks,

I do QA's job better than them, and i'm not even paid to that! that's why i'm not reporting the glitches either... 
User avatar

Gameloft_Jp

Retired Community Manager

Posts

2174

Location

Montreal

Re: Fire Armor Bug

Thu Nov 05, 2015 3:58 pm
Moved it to the appropriate subforum.

I think there's already a topic regarding this issue. If it does, then it's being handled :)