no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

Hi, I recently posted about a slow-moving bug, which i found is caused by the effects of opponent's scorcher or toxic area. What happens is that you will move extremely slowly once affected, and can only be resolved AFTER RESPAWNING. I removed the dot immunity core and the problem is gone. Gameloft, please take a look at this? Thank you.
User avatar

Quang N.

Veteran

Steam
Posts

1172

So like, the DoT immunity core is doing the exact opposite of what it was supposed to do?
AR is love, AR is life.
no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

it appears so. dot immunity is not commonly used (although it is very useful), so maybe thats why no one else is reporting it
User avatar

TSY

MVP

Apple (iOS)
Posts

655

Join Date: Sun Apr 14, 2013 12:42 pm

Thu Jan 31, 2019 11:55 am
Hi there,

Could you double-check if you've equipped EMP or DOT Immunity? The DOT Immunity core just works fine on my side, however, I don't play on Android so if you are 100% sure it doesn't work for you, please make a video about how to reproduce it and post the link here which will be escalated to the team for investigation.
Image
Forum Helper
Feel free to contact me on Discord (TSY#0001).
Wiki / Support Page
no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

I just did some testing... and I failed to reproduce the problem. Did anything change with the most recent update? I will keep an eye out and if it occurs again, I will record it.
User avatar

Quang N.

Veteran

Steam
Posts

1172

Maybe it was just a bug spike? (Don't even know if that's a real thing)
I've experienced a couple of bugs in the past that got automatically fixed by restarting the game or my laptop, so...
AR is love, AR is life.
no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

Hi, I encountered the problem several times again, and finally managed to record the problem. Please see the video (cropped to where the problem begins). It may not be obvious sometimes because I have Impetum on. Also, I dont think this is the only cause (opponent's snow-like core whatever that is...i thought I have dot immunity?). I will observe again.

https://drive.google.com/file/d/1qmRmi0 ... sp=sharing
no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

The problem is getting worse and worse. It started to appear randomly every single spawn. And in the last game, it happens literally all the time (ie straight from fresh spawns, see video attached). I relaunched the game and the problem is gone for the first 2 minutes of the multiplayer game. But afterwards the slow-moving bug occurs again for the rest of the game 100% of the time (no video recorded).

It happens with or without dot immunity (in the video, i tried different classes with different cores). Please fix this as it makes the game unplayable.

https://drive.google.com/file/d/1QZXiV8 ... p=drivesdk
User avatar

TSY

MVP

Apple (iOS)
Posts

655

Join Date: Sun Apr 14, 2013 12:42 pm

Sun Feb 03, 2019 4:48 pm
Please contact Customer Care via the in-game button. Meanwhile, try doing a fresh reinstallrion (or clearing all the data) and see if the issue still occurs. I haven't received any other similar reports so far, so this is probably an isolated case.
Image
Forum Helper
Feel free to contact me on Discord (TSY#0001).
Wiki / Support Page
no avatar

khpy1az

Senior Member

Google Play (Android)
Posts

182

Thank you for the replies. I have reinstalled the data and now everything appears to be normal.

edit: the problem is NOT SOLVED. I just encountered it again. Whyyyyy???

this happen just now: https://drive.google.com/file/d/1mMJOcKHIM6ZBQx2eiW8xaSBpgJw-LMbE/view?usp=drivesdk