no avatar

squajon

Veteran

Windows PC
Posts

633

Re: [New] Bug report topic

Fri Dec 14, 2018 5:03 pm
Happened 2 times today in short period of time since Update 31.

When i hit "attack" to start a PVP the game closes itsef entirely, after re-opening the game the stats shows that i spend the purple energy and attack log shows that o lost the attack (losing wining streak and all) but the attack dindt start at all.
User avatar

dm2912

Veteran

Google Play (Android)
Posts

1640

Re: [New] Bug report topic

Fri Dec 14, 2018 6:38 pm
its still only offering r26 guns on offer to people who have done r27
Sniper Fury Dog Tag: ehf7c09a
My Gear & Guns Charts (Updated 5/19): https://imgur.com/a/F12Rixn
R11-19 Ruby Missions: https://imgur.com/a/K9bZafK
no avatar

LuoBao59

Junior Member

Apple (iOS)
Posts

3

Re: [New] Bug report topic

Fri Dec 14, 2018 6:48 pm
Missions
R26
Assault
Hostage Crisis

After killing snipers they shake wildly and resurrect

e85h6dh9
IOS
no avatar

Janneman1967

Senior Member

Windows PC
Posts

267

Re: [New] Bug report topic

Fri Dec 14, 2018 9:29 pm
One of my presets is emperor's guard with vector scope. had it happen 2 times (within a couple of minutes) that after a battle the weapon changed (mortar storm). Mortar storm is the weapon i have selected in my defense preset. 
Happened also when selecting another preset.

After trying a few things i came to the conclusion it happened every time after i went to my base or looked at the page wera al the info of my account is shown.
no avatar

squajon

Veteran

Windows PC
Posts

633

Re: [New] Bug report topic

Fri Dec 14, 2018 9:39 pm
squajon wrote:
Happened 2 times today in short period of time since Update 31.

When i hit "attack" to start a PVP the game closes itsef entirely, after re-opening the game the stats shows that i spend the purple energy and attack log shows that o lost the attack (losing wining streak and all) but the attack dindt start at all.

 

Happened 2 more times, its really annoyng, is any one more experiencing this ? Hit "attack" the game closes, when i open the game again the 1 purple energy is gone and battle log shows defence succesfull for the player i was trying to attack. 4 times today alone. Only after new update.
no avatar

Paul K.

Junior Member

Apple (iOS)
Posts

2

Re: [New] Bug report topic

Sat Dec 15, 2018 12:41 am
More than once today in PvP lost my winning streak and points in my attempt to complete Tier challenge to a sniper that I killed waisting my time because it comes back or an assassin that never attacks. 

e85h6dh9
no avatar

SnipeyMcSniperFace

Senior Member

Google Play (Android)
Posts

288

Re: [New] Bug report topic

Sat Dec 15, 2018 6:39 am
LOCATION

Main screen, left side - "free" icon

DESCRIPTION

Since UPD31 (about 24 hours ago) - videos (in all three slots) do not seem to be available.

Even after waiting for over 15 seconds the screen remains unchanged.

See attached screenshot.

PLATFORM

Android - see user details below
Attachments
Screenshot_20181215-162703.png
Screenshot_20181215-162703.png (847.89 KiB) Viewed 106 times
SF user: SnipeyMcSniperFace Id: a78d2d5 Platform: Android
  1. ​Been playing SF every day since Nov 2016.
  2. I don't work for Gameloft - I'm their customer.
  3. Sometimes I find it annoying when changes are made to SF.
  4. Please don't message me asking if I'm on Facebook. I'm not on Facebook. I value privacy therefore no Facebook ever.
  5. No matter how cute it would be, I'm not going to send you a selfie of me dressed in latex as a SF character like Val or Daisy or Iris, etc.
no avatar

SnipeyMcSniperFace

Senior Member

Google Play (Android)
Posts

288

Re: [New] Bug report topic

Sat Dec 15, 2018 6:46 am
squajon wrote:
squajon wrote:
Happened 2 times today in short period of time since Update 31.

When i hit "attack" to start a PVP the game closes itsef entirely, after re-opening the game the stats shows that i spend the purple energy and attack log shows that o lost the attack (losing wining streak and all) but the attack dindt start at all.



 

Happened 2 more times, its really annoyng, is any one more experiencing this ? Hit "attack" the game closes, when i open the game again the 1 purple energy is gone and battle log shows defence succesfull for the player i was trying to attack. 4 times today alone. Only after new update.

This has been happening for me since around UPD18 - it is not a new fault associated to just UPD31 (in my experience).
SF user: SnipeyMcSniperFace Id: a78d2d5 Platform: Android
  1. ​Been playing SF every day since Nov 2016.
  2. I don't work for Gameloft - I'm their customer.
  3. Sometimes I find it annoying when changes are made to SF.
  4. Please don't message me asking if I'm on Facebook. I'm not on Facebook. I value privacy therefore no Facebook ever.
  5. No matter how cute it would be, I'm not going to send you a selfie of me dressed in latex as a SF character like Val or Daisy or Iris, etc.
no avatar

GameOnMates

Junior Member

Windows PC
Posts

24

Re: [New] Bug report topic

Sat Dec 15, 2018 4:43 pm
I've noticed in a couple of PvP matches now that the SM Hefel seems to be not participating in the defence of his base.

At least 2 times I've noticed Hefel just stand/duck behind cover and not come out, the last time I left him till last and waited, all he did was hide..
Dog Tag: bf2631e
Platform: Windows 10
Ingame: AlphaTango
User avatar

KonaSniper

Member

Windows PC
Posts

65

Re: [New] Bug report topic

Sat Dec 15, 2018 6:30 pm
Daniel -

I have found a bug in the new update. Warlord gives me a task of use 5 Squad XP cards. I went to my SM and I had 9 XP cards. I used the upgrade all button and Warlord only gave me credit for 1 card (even though I actually used 9).