Speak about anything related to Asphalt 8!
User avatar

Neilson

Veteran

Google Play (Android)
Posts

3403

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 2:02 pm
@ Smooth. Nope switching my search engine to Google didn't do anything ! I rebooted tablet & everything !  But I don't think it was my SE cause  all links are fine & work flawlessly away from the this forum 
So its definitely GL forum issue !
Attachments
Screenshot_20200919-055839.png
Screenshot_20200919-055839.png (249.47 KiB) Viewed 189 times
Screenshot_20200919-054733.png
Screenshot_20200919-054733.png (38.03 KiB) Viewed 189 times
no avatar

bart85

Senior Member

Windows PC
Posts

362

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 3:02 pm
yes it comes from the forum, I've had this problem for several weeks, but there are days when it works and other days when it doesn't, I don't even try to understand ...
Attachments
Capture d’écran 2020-09-19 155944.png
Capture d’écran 2020-09-19 155944.png (23.96 KiB) Viewed 177 times
User avatar

SmoothOperator

Veteran

Google Play (Android)
Posts

1134

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 3:03 pm
Neilson wrote:
@ Smooth. Nope switching my search engine to Google didn't do anything ! I rebooted tablet & everything !  But I don't think it was my SE cause  all links are fine & work flawlessly away from the this forum 
So its definitely GL forum issue !


@Neilson it's not a problem with search engine so changing it from Yahoo to Google will make no difference.

I tried to open GL in all the four browser (Kiwi, Opera, Chrome & Firefox) I have installed. What I came across is that when I click on the link in all of them it only gets highlighted but when I click & hold on the link I get the same options that I shared earlier.

I found something interesting with Firefox. It has an option to simplify the webpage (1) which basically converts the page to notepad like document (2) in that page you have a working link (3) and when you click on that it opens in a new tab (4) and when you again click on simplify option it reverts back the simplified page to normal webpage (5).

I think you should install FIREFOX and see if it works for you.
Attachments
PSX_20200919_191519.jpg
No 1
PSX_20200919_191519.jpg (60.49 KiB) Viewed 176 times
PSX_20200919_191551.jpg
No 2
PSX_20200919_191551.jpg (277.13 KiB) Viewed 177 times
PSX_20200919_191612.jpg
No 3
PSX_20200919_191612.jpg (85.13 KiB) Viewed 177 times
PSX_20200919_191638.jpg
No 4
PSX_20200919_191638.jpg (245.33 KiB) Viewed 177 times
PSX_20200919_191700.jpg
No 5
PSX_20200919_191700.jpg (263.23 KiB) Viewed 177 times
We can't change the direction of the wind, but we can adjust the sails.

I am responsible for what I say, not what you understand.
no avatar

bart85

Senior Member

Windows PC
Posts

362

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 3:09 pm
I am under Firefox and I have the problem since September 1st ...
the problem comes from the forum, there is no doubt about it because I don't encounter this problem anywhere else but here ...
Attachments
Capture d’écran 2020-09-19 155944.png
Capture d’écran 2020-09-19 155944.png (20.55 KiB) Viewed 175 times
User avatar

Harry K

Veteran

Windows Phone
Posts

3784

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 5:30 pm
Sorry Neilson had to do some RL things. Smooth gives some good advice here. From the SS that looks a lot like Axis the Yahoo browser. Don't confuse browser with search engine. Try Opera or Firefox (my 2 favourites) but MS Internet Explorer is much more forgiving when it comes to messed up markup, script and code.

Annoying I know but someone really messed things up last weekend. If you can't get things back to normal just copy/paste the URLs in another window.

BTW, external links have never worked for me on the Forum, only work with right click/tap/new window or tab.
The Commitments -Try a Little Tenderness - https://m.youtube.com/watch?v=mgn5roohu-g
no avatar

Steve Hilton

Junior Member

Amazon TV
Posts

12

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 7:57 pm
So 19 days in and still waiting for the update. Tried playing today 15 out of 15 free races cancelled due to lost connection fault. This is beyond a joke now you would think after 20 years of practise GL would be getting it right every time instead of these constant cockupdates. I have not had a 100% correct update since june last year. I think its probably time to move to a new racing game.
no avatar

nks71

Veteran

Windows Phone
Posts

2457

Location

Greece

Re: Google Play and Windows Update issue

Sat Sep 19, 2020 8:35 pm
Links never opened straight for me too, I have to tap and hold for the menu to appear and open it in a new tab.
Regarding browsers I highly recommend the new Edge, trust! 👍
no avatar

AuspiciousStone

Junior Member

Google Play (Android)
Posts

5

Re: Google Play and Windows Update issue

Sun Sep 20, 2020 3:35 am
I think the forum software blocks links that go outside the forum from opening. Only relative links to pages inside this GL forum will open.

Following link will open in a new tab just by clicking it:
[url]viewtopic.php?f=1505&t=700665[/url]

Following link (to same page) will not open, because it is not relative:
https://forum.gameloft.com/viewtopic.php?f=1505&t=700665

Links outside forum don't open either:
http://google.com

EDIT: the first link doesn't seem to work  hmmm...
no avatar

AuspiciousStone

Junior Member

Google Play (Android)
Posts

5

Re: Google Play and Windows Update issue

Sun Sep 20, 2020 3:53 am
SmoothOperator wrote:
Post your ticket ID here👇 so that it will be forwarded to CC for further action.

viewtopic.php?f=1908&t=222838 

 

Above link will open in new tab with single click. How did you create that link?
User avatar

Neilson

Veteran

Google Play (Android)
Posts

3403

Re: Google Play and Windows Update issue

Sun Sep 20, 2020 4:19 am
AuspiciousStone wrote:
SmoothOperator wrote:
Post your ticket ID here👇 so that it will be forwarded to CC for further action.

viewtopic.php?f=1908&t=222838 



 

Above link will open in new tab with single click. How did you create that link?

He probably copy & pasted it ! That works you can copy & paste a link but the link won't work , For some people , For others it will !! I don't know why..  last week the forum was down for maintenance then 48 hours later the forum strait crashed all night ! Ever since that happened I & others been having issue,s I've Never had before !
I tried to ask the forum Mod to look into it or something & basically got ignored !  No reply , No response Nothing !