Speak about anything related to Asphalt 8!
User avatar

Kadri

Senior Member

Google Play (Android)
Posts

310

This happened during the Engine Cup today.  I replayed 10 times at different time and still got this message every time.  All other events (Festival Cup and Division Cup) are not affected.

Clearing cache did not help at all.
Go Raptors!

We The North!
no avatar

Driven

Member

Google Play (Android)
Posts

87

Same for me too. Tried 3 times and it didn't upload the results. Other events,no issues.
User avatar

Kadri

Senior Member

Google Play (Android)
Posts

310

I just confirmed it is an issue with ultimate car (yes, again!).

I only had the Koenigsegg Agera R (ultimate car) available to use and it kept giving me that error message.

Finally, I gave in and bought the Koenigsegg One:1 and then it synced on the first try.

What is the point of an update if it doesn't fix issues of the last update?
Go Raptors!

We The North!
User avatar

audiorapture

MVP

Apple (iOS)
Posts

5818

Location

IOS

I reminded the CM(s) that this needs to be revisited.
Contact Customer Care to get a ticket ID: viewtopic.php?f=1908&t=699439
IOS friending requires Facebook, send me a private message to link up
Playing A8 since Feb 22, 2016. Own 262 vehicles. Total Play Time: 82d 9h. The FLU ate my other stats.
Support Info: IOS, Player ID 6hde | Signature Update: Apr 16, 2020
"Blogging is not writing. It's graffiti with punctuation."
User avatar

Kadri

Senior Member

Google Play (Android)
Posts

310

audiorapture wrote:
I reminded the CM(s) that this needs to be revisited.

Thanks AR!

I seemed to have been placed in the CB because of it.  Not finding anyone in MP when there are usually lots of people in my car rank (1044)....
Go Raptors!

We The North!
no avatar

Navaja

Member

Google Play (Android)
Posts

92

Kadri wrote:
I just confirmed it is an issue with ultimate car (yes, again!).

I only had the Koenigsegg Agera R (ultimate car) available to use and it kept giving me that error message.

Finally, I gave in and bought the Koenigsegg One:1 and then it synced on the first try.

What is the point of an update if it doesn't fix issues of the last update?

I think its not something with all Ultimate cars, but specially with Koenissegg Agera. I got the same sync error in last TLE. I raced in past TLEs with Arash AF which is Ultimate too and had no sync problem. 
By the way, i bought the Koenissegg One1 too, it seemed to me it has awful acceleration, got much better times with less ranked cars but better acceleration. Not very happy with it, will collect a lot of dust in my garage...